Some users might experience difficulty opening or creating designs

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Dec 04, 2024 - 15:12 AEDT

Update

We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 15:12 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 14:33 AEDT

Investigating

We are currently investigating this issue.
Posted Dec 04, 2024 - 14:23 AEDT
This incident affected: Editing designs.