Some users may not be able to access Canva
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 12:31 AEDT
Monitoring
We are currently monitoring the results.
Posted Jan 23, 2024 - 10:59 AEDT
Investigating
We've identified that users of the Focus Broadband internet service provider are not able to reach www.canva.com.

We're currently working with Focus Broadband on restoring the connectivity.

In the meantime, you can restore access to Canva by turning on secure DNS-over-HTTPS in your browser by following these instructions: https://developers.cloudflare.com/1.1.1.1/encryption/dns-over-https/encrypted-dns-browsers/.
Posted Jan 22, 2024 - 11:47 AEDT
This incident affected: Home page.