Some users might experience issues saving/editing design (error 500)
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 11:06 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2022 - 11:06 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2022 - 11:01 AEDT
Identified
We are currently conducting maintenance and some users might experience difficulty accessing/saving designs
Posted Oct 17, 2022 - 09:47 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).