Users may experience issues creating designs
Incident Report for
Canva
Resolved
This incident has been resolved.
Posted
Apr
04
,
2023
-
11:24
AEST
Update
Some users may be unable to create a new design, seeing a" 400 - Client error" or "500 - Server error." when attempting to do so. We are currently investigating this issue.
Posted
Apr
04
,
2023
-
10:46
AEST
Investigating
We are currently investigating this issue.
Posted
Apr
04
,
2023
-
10:31
AEST
This incident affected: Templates page.
×
Subscribe to Incident
Subscribe to updates for
Users may experience issues creating designs
via . You'll receive .