Unable to access Canva. Users are getting an "error 500"
Incident Report for Canva
Resolved
Hello, sorry for the inconvenience. We have resolved the issue. Please refresh your browser and try accessing Canva again. Thank you for your patience.
Posted May 08, 2020 - 10:40 AEST
Investigating
Hello, we are aware of an issue wherein users are getting an error 500 when accessing our site. We are now working on resolving this. We'll let you know as soon as it's done.
Posted May 08, 2020 - 10:20 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).