Error 500 when accessing the Canva website
Incident Report for Canva
Resolved
Issue has been resolved.
Posted Apr 06, 2021 - 12:03 AEST
Monitoring
A fix has been implemented and users should no longer see an error 500 when accessing Canva. We're currently monitoring this issue and we'll continue to provide updates.
Posted Apr 06, 2021 - 11:50 AEST
Investigating
Users are getting an Error 500 when accessing the Canva website. We are looking in to this right now and we'll let you know once we get updates on a fix.
Posted Apr 06, 2021 - 11:48 AEST
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).