Users are getting an error when accessing/logging out of Canva homepage and errors accessing Marketplace pages
Incident Report for Canva
Resolved
Issue has been resolved.
Posted Apr 06, 2021 - 14:27 AEST
Investigating
We are aware of the issue when accessing/logging out of Canva and accessing Marketplace and we are currently investigating. We'll provide updates as soon as we identify the cause and get it fixed.
Posted Apr 06, 2021 - 13:28 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).