Error 500 when Opening a Design
Incident Report for Canva
Resolved
This incident has been resolved
Posted Jul 01, 2021 - 00:06 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2021 - 00:06 AEST
Monitoring
A fix has been implemented and we are monitoring the results. We appreciate your patience and we'll continue to provide updates.
Posted Jun 30, 2021 - 23:52 AEST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 23:47 AEST
Investigating
You may experience an error when opening or editing a design. Our engineers are looking into this and we appreciate your patience and understanding on this matter. We'll be providing timely updates as our team works on resolving the issue.
Posted Jun 30, 2021 - 23:40 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).