Unable to upload Images
Incident Report for Canva
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 04, 2019 - 02:15 AEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 04, 2019 - 02:09 AEST
Investigating
We are aware of an issue wherein users are having issues uploading some images. Our team is now looking into it. Please stay tuned for more updates.
Posted 5 months ago. Jun 04, 2019 - 01:37 AEST
This incident affected: Web Application (Image Uploads).