Issues retrieving designs on the homepage
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 10:26 AEDT
Monitoring
The issue should now be resolved. We are continuing to monitor the situation.
Posted Nov 01, 2021 - 10:22 AEDT
Identified
Users may see issues retrieving designs on the homepage. We are investigating the issue.
Posted Nov 01, 2021 - 10:15 AEDT
This incident affected: Web Application (View Designs).