Errors when attempting to generate videos with CanvaAI

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Jun 28, 2025 - 10:23 AEST

Identified

Users may have issues with:
- Generating videos with CanvaAI

Only video generation is affected. Other features should work as normal
Posted Jun 28, 2025 - 05:13 AEST