Users from Japan can't place an order | 日本からのユーザーによる注文ができない
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 17:51 AEDT
Identified
We're currently receiving multiple reports of users from Japan not being able to place a print order. We are currently investigating the issue. We appreciate your patience and understanding.

現在、日本のユーザーからプリント注文ができないとの報告を複数受けています。現在、この問題を調査しています。ご迷惑をおかけいたしますが、ご理解のほどよろしくお願いいたします。
Posted Jan 24, 2022 - 10:18 AEDT