Users may be experiencing issues using folders, uploading and purchasing images.
Incident Report for Canva
Resolved
This incident has been resolved.
Posted May 13, 2022 - 08:47 AEST
Monitoring
The issues look to be resolved. We are continuing to monitor closely.
Posted May 13, 2022 - 08:33 AEST
Investigating
We are seeing reports of issues using folders, uploaded and purchasing images. We are investigating the issue.
Posted May 13, 2022 - 08:12 AEST
This incident affected: Web Application (Image Uploads, View Designs).