Text-to-video is not working because the third-party service is down.
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Feb 04, 2025 - 19:22 AEDT
Investigating
Users who want to generate a video using Magic media will experience an error, "Magic media is breaking box office records! We're currently experiencing high demand. Please try again in a few moments."

We've notified the video generation service provider and they are investigating the issue.
Posted Feb 04, 2025 - 18:50 AEDT