Multi-Factor Authentication fails to recognize 6-digit code.
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 07:11 AEST
Update
We are continuing to investigate this issue.
Posted Sep 17, 2020 - 05:55 AEST
Investigating
We have become aware of an issue where the Multi-Factor Authentication fails and gives the error “Canva has experienced technical issues. Please try again” upon entering the 6-digit code.

Our engineers are working to resolve the issue and will keep you updated.
Posted Sep 17, 2020 - 03:34 AEST
This incident affected: Web Application (View Designs, Edit Designs).