Issues in the editor when deleting charts
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 23:37 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2021 - 22:48 AEDT
Identified
We have identified that some users may be experiencing issues with their editor when deleting charts from a design. Our team is working on a fix.
Posted Oct 29, 2021 - 19:40 AEDT
This incident affected: Web Application (Edit Designs).