Elements tab missing from the Canva editor.
Incident Report for Canva
Resolved
This incident has been resolved and the Elements tab is visible for all users. Thank you for your patience and understanding.
Posted Jul 04, 2023 - 12:03 AEST
Identified
Users may have trouble finding the elements tab. To relocate the elements tab, search for the elements on the Apps tab and pin it back to your side panel.
Posted Jun 28, 2023 - 10:11 AEST
This incident affected: Editing designs.