Users may encounter an error message when using Text to Image and Magic Write features.

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Aug 01, 2023 - 06:29 AEST

Investigating

We are currently investigating this issue and we'll keep you updated. Thank you for your patience and understanding.
Posted Aug 01, 2023 - 05:11 AEST