Some users may experience issues with formulas in downloaded Sheets

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Jul 07, 2026 - 11:24 AEST

Identified

Some users may experience issues with formulas in Sheets that are downloaded in PNG/JPG/PDF formats. Downloads in CSV format are not affected. Our teams are working to resolve the issue.
Posted Jul 06, 2026 - 17:00 AEST
This incident affected: Designs (Downloading designs).