Video uploads to Instagram are currently failing

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Aug 18, 2022 - 14:03 AEST

Investigating

Instagram Video uploads are currently failing, likely due to an external problem with Instagram itself.

In the meantime, please download your Canva video and use the Instagram app directly to publish your videos. Image uploads are still functional.
Posted Aug 18, 2022 - 07:01 AEST