Download Status Bar not showing when downloading designs
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 23:02 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2021 - 23:02 AEDT
Identified
We have identified a number of users are not seeing the download status bar after they click on "Download".

Downloading your design will still proceed but you will not have a visual notification on how long it will take.

We assure you that we are working hard to resolve this as soon as possible.
Posted Feb 10, 2021 - 22:08 AEDT
This incident affected: Web Application (Design Downloads / Sharing).