Users may encounter issues with certain Magic features.
Incident Report for Canva
Resolved
This is now resolved. Thank you for your patience and understanding.
Posted Jan 30, 2024 - 14:48 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 11:46 AEDT
Investigating
Users may encounter issues with certain Magic features.

We are currently investigating the issue and will keep you updated.
Posted Jan 30, 2024 - 11:38 AEDT