Users getting an Error 500 when accessing www.canva.com
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Oct 31, 2020 - 09:19 AEDT
Investigating
We are getting reports that users are getting an message "sorry, something went wrong (500)"
We are working hard to resolve it.
Posted Oct 31, 2020 - 09:10 AEDT
This incident affected: Web Application (Design Downloads / Sharing).