Users are unable to download designs in MP4 and GIF formats.

Incident Report for Canva

Resolved

This issue has been resolved and the service is now operating normally.
Posted Mar 02, 2023 - 05:59 AEDT

Investigating

The issue has been identified. We thank you for your patience and understanding.
Posted Mar 02, 2023 - 04:39 AEDT