Error when accessing the Mockups App

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Nov 13, 2023 - 08:32 AEDT

Investigating

We have become aware of an issue where users experience an error when attempting to access the Mockups App, both from the editor and the homepage.
Posted Nov 13, 2023 - 08:16 AEDT