Users seeing a 403 error message or blank screen while logging into Canva through a mobile web browser on Android
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 09:26 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2021 - 23:32 AEDT
Identified
We have identified and are fixing a partial outage for some users who log in or sign up to Canva on an Android device via Facebook or Google using the mobile browser.

While we work on resolving this, affected users can use the Android Canva mobile app instead.
Posted Oct 15, 2021 - 23:27 AEDT