Downloading as animation fails
Incident Report for Canva
Resolved
A fix has been rolled out, and we have verified that the issue is resolved. You should now be able to download your designs as animation again. Thanks for your patience.
Posted 3 months ago. Jul 10, 2019 - 10:34 AEST
Investigating
We’re currently aware of an issue affecting some users downloading their design as animation. We’re doing our best to resolve this ASAP and will provide updates.
Posted 3 months ago. Jul 10, 2019 - 05:56 AEST
This incident affected: Web Application (Design Downloads / Sharing).