Users may encounter an error accessing homepage.
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 17:40 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2022 - 17:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 17:30 AEST
Investigating
We’re experiencing an elevated level of errors and are currently looking into the issue
Posted Jul 18, 2022 - 17:19 AEST