Navigation Tabs freezing on iOS after creating a design from a blank template and navigates back to home, requiring force quitting the app
Incident Report for Canva
Resolved
The issue has now been resolved. Thank you for your patience and understanding.
Posted Mar 04, 2022 - 20:51 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 04, 2022 - 17:11 AEDT
This incident affected: Mobile Applications (iPad app, iOS app).