Magic Media generate image with style is unavailable

Incident Report for Canva

Resolved

Users now can generate content with Magic Media with styles selected
Posted Jul 15, 2025 - 16:13 AEST

Investigating

Generate image with style is experiencing errors. Users are not able to generate images with style selected.
Posted Jul 15, 2025 - 15:13 AEST