Users are getting an Error 500 when accessing their designs
Incident Report for Canva
Resolved
Issue has been resolved.
Posted Feb 24, 2021 - 17:09 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 14:21 AEDT
Identified
We are aware of an issue with users getting an error when opening their designs. This has been fixed but if you are still encountering the same issue kindly clear your cache and cookies and refresh your browser.
Posted Feb 24, 2021 - 14:19 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (View Designs, Edit Designs).