Animation is stuck at preparing your design
Incident Report for Canva
Resolved
Good news! Our engineers have now resolved the issue and the option to download your design as Animation is now back. Please feel free to download your design again and let us know if you need a hand. Cheers!
Posted 4 months ago. May 04, 2019 - 10:29 AEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 03, 2019 - 23:53 AEST
Investigating
We're currently experiencing issues in downloading animation. Our engineers are working on fixing this in the soonest possible time.
Posted 4 months ago. May 03, 2019 - 23:52 AEST
This incident affected: Web Application (Design Downloads / Sharing).