Users may have issue with Signup/Login via Microsoft

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 10:34 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2026 - 10:13 AEST

Update

We are continuing to investigate this issue and hope to have a fix in place soon.
Posted Jul 10, 2026 - 09:23 AEST

Update

We are continuing to investigate this issue.
Posted Jul 10, 2026 - 03:58 AEST

Investigating

Some users may have issues signing up or logging into Canva via Microsoft Oauth. If available, an alternate login may work around the issue.
Posted Jul 10, 2026 - 03:55 AEST
This incident affected: Login and signup.