Users may experience issues with LinkedIn
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jan 13, 2024 - 22:47 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2024 - 12:18 AEDT
Identified
Scheduled posts to LinkedIn are failing. We are continuously working on having this resolved.
Posted Jan 13, 2024 - 12:17 AEDT
Investigating
Users may experience issues such as connecting and publishing content to LinkedIn. We are investigating the issue.
Posted Jan 13, 2024 - 08:01 AEDT
This incident affected: Scheduling posts.