Newly uploaded fonts not appearing in the font menu in Editor
Incident Report for Canva
Resolved
Hello. Great news! Our engineers have already resolved the issue with the uploaded fonts. Go check it and let us know how it goes. Cheers!
Posted 2 months ago. Jun 13, 2019 - 23:27 AEST
Investigating
Hello. We are now experiencing a minor issue wherein newly uploaded fonts are not appearing in the fonts menu in Editor. Our team is now looking into it. Please stay tuned for more updates.
Posted 2 months ago. Jun 13, 2019 - 22:24 AEST
This incident affected: Web Application (Edit Designs).