Ability to upload videos is currently disabled for web and mobile
Incident Report for Canva
Resolved
We're glad to let you know that this issue has been resolved. Video uploads are now re-enabled. Thanks for your kind understanding!
Posted Apr 25, 2020 - 22:30 AEST
Update
We are still fixing the issue for iOS and web application but a fix for Android has been released.
Posted Apr 25, 2020 - 21:21 AEST
Update
We are continuing to investigate this issue.
Posted Apr 25, 2020 - 20:59 AEST
Investigating
We have disabled uploading videos in the meantime to fix some bugs.

Our team is working hard to resolve the issue right away and will keep you updated.
Posted Apr 25, 2020 - 20:58 AEST
This incident affected: Web Application (Image Uploads).