Publishing and scheduling videos to Instagram is failing for some users (Web Only)
Incident Report for Canva
Resolved
The incident has been resolved.
Posted Sep 11, 2021 - 15:21 AEST
Identified
Instagram is currently experiencing issues with their video processing API. Users on the web may experience delays or failures when publishing and scheduling videos for Instagram Business. Publishing and Scheduling of videos still work through mobile. We have informed Instagram and are closely monitoring the situation. We thank you for your patience
Posted Sep 10, 2021 - 16:55 AEST
This incident affected: Web Application (Design Downloads / Sharing).