Clicking links on newly shared Canvas Assignments refuses to connect
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 10:19 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2023 - 14:20 AEDT
Identified
We have identified an issue where new assignments created in Canvas will not open Canva correctly.

Canvas is aware of the issue and we are working with Instructure to resolve it.
Posted Dec 21, 2023 - 11:00 AEDT
This incident affected: LMS Integrations (Canvas).