Image Upload Issue
Incident Report for Canva
Resolved
Uploading images have now been resolved. Thank you for your patience and understanding.
Posted Feb 11, 2020 - 12:40 AEDT
Update
We have identified an issue with uploading images. We're currently looking into it and trying to find a fix as soon as possible.
Posted Feb 11, 2020 - 11:58 AEDT
Identified
We have identified an issue with uploading images. We're currently looking into it and trying to find a fix as soon as possible.
Posted Feb 11, 2020 - 10:52 AEDT
This incident affected: Web Application (Image Uploads).