Connect new Twitter OAuth account returns 500
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 19:27 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 16:45 AEST
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Design Downloads / Sharing).