Some users are experiencing difficulty using the search function in the editor and on the homepage.
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 17:22 AEST
Monitoring
Error rates have returned to normal and we are continuing to monitor the situation
Posted Sep 27, 2021 - 15:46 AEST
Investigating
Increased search errors: We are investigating increased error rates for Canva search. Users may experience errors or slower than normal searches for elements and photos.
Posted Sep 27, 2021 - 14:00 AEST
This incident affected: Web Application (View Designs, Edit Designs).