Users are getting error 500 when accessing the Canva website
Incident Report for Canva
Resolved
This incident has been resolved.
Posted May 12, 2021 - 12:16 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2021 - 11:50 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2021 - 11:49 AEST
Identified
Users are getting an Error 500 when accessing the Canva website. We are looking into this right now and we'll let you know once we get updates on a fix.
Posted May 12, 2021 - 11:48 AEST
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).