INCIDENT-230: Issues with Background Remover and image effects (RUSSIA)
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 23:53 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 29, 2020 - 23:52 AEDT
Investigating
Users in Russia may be experiencing issues using the Background Remover and other image effects. Our team is currently investigating.
Posted Dec 29, 2020 - 13:27 AEDT
This incident affected: Mobile Applications (Android app) and Web Application (Edit Designs).