Users unable to use photo effects
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 02:46 AEDT
Investigating
We have become aware of an issue where users are unable to use photo effects while editing.

Rest assured our engineers are already working to resolve the issue.
Posted Dec 16, 2020 - 23:55 AEDT
This incident affected: Web Application (Edit Designs).