Users may experience issues with Logging in/Signing up.

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Jan 08, 2026 - 14:09 AEDT

Monitoring

The fix has been put in place and we are monitoring the issue
Posted Jan 08, 2026 - 12:02 AEDT

Investigating

Users may experience issues with Logging in/Signing up. We are currently investigating the issue and will keep you updated.
Posted Jan 08, 2026 - 10:29 AEDT