Canva apps appears to be in black/grey background

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Jan 29, 2026 - 08:49 AEDT

Monitoring

Some Canva apps appear in black or grey, making the elements underneath difficult to see.

As a workaround, we suggest changing your Canva theme from Light to Dark under the Accessibility: https://www.canva.com/settings/accessibility
Posted Jan 29, 2026 - 05:23 AEDT